Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
View: 5054|Reply: 7

DSTwo - An error has occurred   [ Promote this link! ]

Rank: 1

Props
0
Online time
4 Hours
Posts
4
Post time 2-8-2011 11:24:19 |Show all posts
Post Last Edit by Skyrider at 3-8-2011 04:05

Post Last Edit by Skyrider at 3-8-2011 03:25

I believe I've been stupid today as I've updated my 3DS today to the latest version which includes the DSWare, internet browser, shop, etc. Now everytime I attempt to launch my DSTwo, I keep getting "An error has occurred". And no, don't get me wrong. I've been looking all over the internet for a solution and none of them has worked for me are too confusing to work out..

I've:

1), Formatted my MicroSD as per this instruction:
http://forum.supercard.sc/redire ... =8921&pid=64563

I've renamed the Firmware file and launched the DSTwo when the 3DS was already on.  I've resetted (turned off/on) my 3DS over 5x and I keep getting the error. And of course I waited 3+ minutes before turned the 3DS off/on.

I've already re-added all the files back on the first post so the dstwo folder, etc are back where they are supposed to be, but I still receive the same error. I even tried using the latest firmware/EOS, it still doesn't work!

Would anyone be so kind to help me out?

Use magic Report

Rank: 1

Props
0
Online time
2 Hours
Posts
3
Post time 2-8-2011 12:15:44 |Show all posts
I am having the same exact problem! I'm trying to do some research to see if there's a way to roll back the updates for the DS.  If there is, I will definitely let you know.

Use magic Report

Rank: 1

Props
0
Online time
4 Hours
Posts
4
Post time 2-8-2011 12:50:27 |Show all posts
I'd appreciate that, thanks! I prefer to use my DSTwo as soon as possible again on my 3DS :).

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
10
Post time 2-8-2011 13:33:35 |Show all posts
I updated but forgot to install the 1.12 firmware from the downloads site. had to update it using my sons old ds lite.

The 1.12 firmware is here http://down.supercard.sc/downloa ... mware_v1.12_eng.zip

Use magic Report

Rank: 1

Props
0
Online time
23 Hours
Posts
56
Post time 2-8-2011 19:06:22 |Show all posts
Yeah, before you do the 3 minute update process with the "dstwoupdateb.dat" file, make sure your cart says that it's "Alex Rider". It won't show up like that on a DS Phat/Lite, though.

Use magic Report

Rank: 1

Props
0
Online time
4 Hours
Posts
4
Post time 3-8-2011 03:47:12 |Show all posts
Post Last Edit by Skyrider at 3-8-2011 19:48

Thanks! The v1.12 firmware works as a charm! The main website needs some updating as that one also shows that the v1.09 is the latest firmware.

Use magic Report

Rank: 7Rank: 7Rank: 7

Props
151
Online time
3666 Hours
Posts
1515
Post time 3-8-2011 04:16:56 |Show all posts
it does say it on the page under
Scroll under the link for 1.09 and its the collum for

Firmware Updates:
firmware v1.12 support for 3ds v2.0(06-10) Download
1.12 firmware upgrade support for the 3ds v2.0 system
Important: Please make sure the power is enough! And don't do anything unnecessary!

How to use: copy the dstwoupdate.dat file to the root of microsd card, then upgrade it. We suggest you to upgrade it on a DS console or never upgraded console.
www.facebook.com/groups/emuparadise/ < ---- my group for emulation help on Facebook.

Use magic Report

Rank: 1

Props
0
Online time
4 Hours
Posts
4
Post time 4-8-2011 09:01:41 |Show all posts
Indeed it does! But it would be nice if it was notified under the official download as well. But thanks, my DSTwo works again as a charm. I'm glad this wasn't a permanent problem.

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

23-11-2014 22:28 GMT-8

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top