Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
View: 762|Reply: 4

2DS ver. 11.2.0-35U not compatible?   [ Promote this link! ]

Rank: 1

Props
0
Online time
0 Hours
Posts
1
Post time 3-1-2017 07:32:47 |Show all posts
Hi,

From what I read it seems that the DSTWO Plus is only compatible with versions up to 9.XX. Is this right?

Thanks!

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
4
Post time 3-1-2017 07:38:50 |Show all posts
If you want to play 3ds games, yes. I am using it with firmware 11.xx and running GBA and DS games perfectly fine

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
386 Hours
Posts
67692
Post time 3-1-2017 13:50:07 |Show all posts
If you want play 3ds games need 3ds FW<=9.2.
Ds2+ support all 3ds FW If you only want play DS and GBA games.

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
2
Post time 14-1-2017 08:45:43 |Show all posts
GG34 replied at 2-1-2017 17:50
If you want play 3ds games need 3ds FW

Is Gateway Simulator support for New 3DS Firmware 10.7+ in the works?

Use magic Report

Rank: 7Rank: 7Rank: 7

Props
163
Online time
4336 Hours
Posts
1665
Post time 14-1-2017 11:57:58 |Show all posts
Edited by Wcanywayz at 14-1-2017 09:59
joeysauce replied at 14-1-2017 06:45
Is Gateway Simulator support for New 3DS Firmware 10.7+ in the works?


The gateway exploit was patched from 3ds fw 9.3 onwards.


anyone on ANY firmware can now install a9lh and even install CFW with it now!
https://3ds.guide/

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

25-11-2017 10:19 GMT+12

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top