Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
View: 2686|Reply: 9

3ds games don't appear - solved. downgrade EMUNAND to 9.9.0 or 10.1.0 [ Promote this link! ]

Rank: 1

Props
0
Online time
67 Hours
Posts
57
Post time 13-11-2015 23:33:37 |Show all posts
Edited by jimmyjimmy at 8-12-2015 17:20

Hi guys,

I followed the instructions an first I did a downgrade to Ver. 4.5. Then I was able to use the EMUNAND.
Within EMUNAND I updated successfully to GW3D 10.3.0-28E

If I start the Gateway mode and press the select button, I'm not able to see the 3ds game list.

All the required files and folders are on the FAT32 formatted microSD Card. Right now there are:
_dstwo
_dstwoplug
and several *.3ds files

The Launcher.dat file is not on the microSD, it is in the internal big SD Card.

As I said, If I press the select button, I can't see the game list, to play the 3ds games.
It just show me the blank icon like below.

no game list, if i press select. the led on the right flashes for 1ms

no game list, if i press select. the led on the right flashes for 1ms



Why it is not working like in this picture below:
selection_doesntshow-games.png





Use magic Report

Rank: 4

Props
6
Online time
823 Hours
Posts
194
Post time 14-11-2015 01:37:31 |Show all posts
You will need to wait for an update from Team SuperCard as Nintendo blocked it with latest release

Use magic Report

Rank: 1

Props
0
Online time
67 Hours
Posts
57
Post time 14-11-2015 01:49:38 |Show all posts
shanefromoz replied at 13-11-2015 05:37
You will need to wait for an update from Team SuperCard as Nintendo blocked it with latest release

What is actually the latest working version?

If i renew EMUNAND to 4.5..., will I get the update during the *.3ds games?
As example with one of the newer games "Chibi-Robo!: Zip Lash", will EMUNAND updated by this game?

Use magic Report

Rank: 1

Props
0
Online time
67 Hours
Posts
57
Post time 15-11-2015 00:24:13 |Show all posts
Edited by jimmyjimmy at 14-11-2015 04:25

Ok. I was able to update from EMUNAND Version 4.5.0-8E to 9.9.0-8E

It was very easy. You need these untrimmed 3ds rom with included system update (9.9.0) for your 3ds region. Please check from here the rom informations: http://www.3dsdb.com/

I used this game: The.Legend.of.Zelda.Tri.Force.Heroes.EUR.3DS-CONTRAST
This rom includes the 9.9.0E SystemUpdate.
Check the CRC32 in WINRAR. It should be for this rom: 7ECC523C

You can use this 3ds rom too: Chibi-Robo_Zip_Lash_EUR_MULTi5_3DS-PUSSYCAT
This rom includes the 9.9.0E Systemupdate too. The CRC32 is AFF8A47E

Put the rom on your micro sd and then insert your dstwo+ in your 3ds again.
Be careful. I suppose you have a running EMUNAND!
Boot into gateway mode while you press DPAD UP and hold the button.


If you see the home menu you can release your finger from the UP button of DPAD.
Start the rom from the gateway menu.
You will get this screen (as example). Confirm with OK.
Your EMUNAND will be updated now.


Restart  your 3DS.
Boot again into gateway (EMUNAND). First time after update it will take some seconds, until you get your home screen.
After a few seconds you will see your home screen (9.9.0E - EMUNAND)
Congratulations.

Use magic Report

Rank: 4

Props
6
Online time
823 Hours
Posts
194
Post time 15-11-2015 11:54:39 |Show all posts
That will still not get the latest Emunand to work with the latest Systemnand anyway

Use magic Report

Rank: 1

Props
0
Online time
67 Hours
Posts
57
Post time 17-11-2015 15:37:11 |Show all posts
shanefromoz replied at 14-11-2015 15:54
That will still not get the latest Emunand to work with the latest Systemnand anyway

Yes, but all games are working with EMUNAND 9.9.0
For me it's OK.

Do I need the latest version? For what?

Use magic Report

Rank: 4

Props
6
Online time
823 Hours
Posts
194
Post time 18-11-2015 05:10:57 |Show all posts
For the latest game updates and eshop access

Use magic Report

Rank: 1

Props
0
Online time
62 Hours
Posts
41
Post time 20-11-2015 17:35:58 |Show all posts
May I ask, is there a safe way to update the EmuNand to the version I want ?
And since the games not working under Emunand 10.3.0, what's the highest Emunand version that can be supported ?

Use magic Report

Rank: 1

Props
0
Online time
67 Hours
Posts
57
Post time 21-11-2015 07:44:52 |Show all posts
Edited by jimmyjimmy at 20-11-2015 11:45
Kayleea replied at 19-11-2015 21:35
May I ask, is there a safe way to update the EmuNand to the version I want ?
And since the games not ...


As i mentioned, it should this version EMUNAND 9.9.0

See above post #4:

I used this game: The.Legend.of.Zelda.Tri.Force.Heroes.EUR.3DS-CONTRAST
This rom includes the 9.9.0E SystemUpdate.
Check the CRC32 in WINRAR. It should be for this rom: 7ECC523C

You can use this 3ds rom too: Chibi-Robo_Zip_Lash_EUR_MULTi5_3DS-PUSSYCAT
This rom includes the 9.9.0E Systemupdate too. The CRC32 is AFF8A47E

Use magic Report

Rank: 1

Props
0
Online time
67 Hours
Posts
57
Post time 9-12-2015 12:55:36 |Show all posts
Edited by jimmyjimmy at 8-12-2015 18:50

If you would like to stay with Gateway Plugin v1.03 / GW ULTRA 3.4.1 you are able to update your EMUNAND to 10.1.0
You can use this game (rom) for europe region
(this is just an example for europe region, other regions should use different roms)

name: Mario & Luigi: Paper Jam Bros.
release name Mario_And_Luigi_Paper_Jam_Bros_EUR_MULTi8_3DS-PUSSYCAT
CRC (check with WINRAR or other tools): 0360648E

follow the instructions above (how to force the update by rom) - http://forum.supercard.sc/forum. ... amp;page=1#pid90143

And then you will get the following screens (press okay or accept if you would like to update your EMUNAND)
As you can see on the last 2 pics, the system is still on 4.5.0 and the EMUNAND is on 10.1.0.

IMG_20151209_003959.jpg

IMG_20151209_004101.jpg

IMG_20151209_004124.jpg

IMG_20151209_004255.jpg

IMG_20151209_004429.jpg

IMG_20151209_004639.jpg

IMG_20151209_004844.jpg

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

26-9-2017 01:33 GMT+12

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top