Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
Author: GG34

3ds 4.6-9.2 enter GATEWAY MODE   [ Promote this link! ]

Rank: 1

Props
0
Online time
23 Hours
Posts
10
Post time 27-11-2015 06:53:56 |Show all posts
doesn't work for me.
GATEWAY 3DS LOADING... is displayed and after that an error message appears saying something like
"error, please save your data of the program that is actually running" (very free translation of german text)
i am using the newest ds2+ firmware and GW and launcher on 3ds internal SD
my 3DS firmware is: Ver. 7.1.0-14E

any ideas are welcome

Use magic Report

Rank: 1

Props
0
Online time
3 Hours
Posts
11
Post time 27-11-2015 09:52:31 From the mobile phone |Show all posts
Does this mean I need to be online anytime I want to play a 3DS game?

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
386 Hours
Posts
53547
Post time 27-11-2015 13:27:49 |Show all posts
GuyDing22 replied at 26-11-2015 13:52
Does this mean I need to be online anytime I want to play a 3DS game?

http://scmods.com/gw_guide/v3.1.pdf  
Downgrading 5.0+ 3DS Systems

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
386 Hours
Posts
53547
Post time 27-11-2015 13:35:34 |Show all posts
manyone replied at 26-11-2015 10:53
doesn't work for me.
GATEWAY 3DS LOADING... is displayed and after that an error message appears say ...

Update GW plug-in v1.04


http://eng.supercard.sc/download.html
1. Download DSTWO_PLUS_v1.14_eng.zip and GW_SIMULATOR.zip to your PC and UNZIP them.
2. UNZIP _dstwo and _dstwoplug folder to your micro SD Root directory.
3. Download Launcher.dat and copy it to your SD card which in your 3DS console.
4.Enter dstwo menu,and run the GW-plugin.



Press A




Use magic Report

Rank: 1

Props
0
Online time
3 Hours
Posts
11
Post time 28-11-2015 05:04:28 |Show all posts
I've updated my card to 1.04, I put launcher.dat on my SD card, I installed the plugin and then went to the internet and put in the url properly. I'm getting this: "An Error Has Occured. Please save your data in any software currently in use, and then restart the system."

Original 3DS, 7.2.0-8U Firmware

Use magic Report

Rank: 1

Props
0
Online time
23 Hours
Posts
10
Post time 30-11-2015 07:50:28 |Show all posts
Edited by manyone at 29-11-2015 20:52

@GuyDing22: try to clear cookies before going to the site.
it works for me but you have to do this every time before you go to the gateway site.

i am thinking about the day when this site goes away. is there any other way to activate the gateway mode ?

Use magic Report

Rank: 1

Props
0
Online time
8 Hours
Posts
8
Post time 30-11-2015 10:59:48 |Show all posts
Hi,my 3dsXL version is 8.1.0-19U, And can I play .3ds game in this method?

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
386 Hours
Posts
53547
Post time 30-11-2015 13:31:25 |Show all posts
sandych98 replied at 29-11-2015 14:59
Hi,my 3dsXL version is 8.1.0-19U, And can I play .3ds game in this method?

I re-edited this instructions.
You try again.

Use magic Report

Rank: 1

Props
0
Online time
8 Hours
Posts
8
Post time 30-11-2015 15:09:37 |Show all posts
GG34 replied at 29-11-2015 17:31
I re-edited this instructions.
You try again.

sorry, I still dont get it, so I can use it playing .3ds game with version 8.1-19U?

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
386 Hours
Posts
53547
Post time 30-11-2015 16:03:11 |Show all posts
sandych98 replied at 29-11-2015 19:09
sorry, I still dont get it, so I can use it playing .3ds game with version 8.1-19U?

DS2+ works on 2DS, 3DS & 3DS XL (Firmware 4.1-9.2) on 3ds mode.
Please you provide more information.

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

26-9-2017 01:34 GMT+12

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top