Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
Author: GG34

[DSTWO PLUS] GW plugin Firmware   [ Promote this link! ]

Rank: 1

Props
0
Online time
54 Hours
Posts
16
Post time 27-11-2015 12:59:46 |Show all posts
msx45 replied at 27-11-2015 20:44
Hello ,
i've got same problem "x7l7j8cc"
https://www.youtube.com/watch?v=8FurFLLRbI0


i cant get it work, with this too...

neither 1.04 plugin + 3.5.1 launcher nor 1.03 plugin + 3.4.1 launcher, work for me...

i think, that my supercard is faulty (only on 3DS mode).

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
3
Post time 29-11-2015 07:01:46 |Show all posts
Hello ,
i've  got old3DS with 9.2 firmware
so i launch 3DS game by WIFI solution
and the plugin 1.04 + 351 launcher dont' work
so i use plugin 1.03 + 341 launcher

I've got an other old3DS with 4.5 firmware
so i launch 3DS game by profil solution
and the plugin 1.04 + 351 launcher WORK
(emuNAND 10.3 working very well)

So for the plugin 1.04 + 351 launcher you must be in 4.5 firmware

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
3
Post time 29-11-2015 11:31:42 |Show all posts
i downgrade the 3DS with 9.2 firmware to 4.5 firmware

So now i'm in 4.5 firmware on my second 3DS (with a second DSTWO plus)
i try plugin 1.04 + 3.51 launcher and i've got the same problem
i try plugin 1.03 + 3.41 laucher and it's ok

so with a linker is good and with an other it's no good
so for this 3DS i must use 1.03/3.51
but i can't do emunand by wifi because it's 10.3 now (only support by 1.04/351)
I try this linker in the first 3DS an same problem
So the problem come from this linker.....

Do you know how to made safely an emudand 10.2 (without WIFI)

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
379 Hours
Posts
663
Post time 7-12-2015 23:12:14 |Show all posts
GW plugin V1.05 has been released.

Use magic Report

Rank: 1

Props
0
Online time
7 Hours
Posts
1
Post time 7-12-2015 23:23:08 |Show all posts
Any word as to what was wrong with 1.04? I'm not very confident running 1.05 without knowing what allowed the reported bricks to happen in the first place.

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
379 Hours
Posts
663
Post time 8-12-2015 00:38:11 |Show all posts
sypherce replied at 7-12-2015 23:23
Any word as to what was wrong with 1.04? I'm not very confident running 1.05 without knowing what al ...

GW plugin V1.05 will check the data of the firmware.
it has fixed the problem on V1.04.

Use magic Report

Rank: 1

Props
0
Online time
3 Hours
Posts
1
Post time 8-12-2015 01:34:05 |Show all posts
Edited by gucki51 at 8-12-2015 01:35

Oh God..  I make an Update to v1.05 .. But the Update stopped at 75% and says Update fail.. Now my Supercard is damaged?

Please Help

My card is no longer recognized .

Use magic Report

Rank: 1

Props
0
Online time
23 Hours
Posts
10
Post time 8-12-2015 05:16:55 |Show all posts
msx45 replied at 29-11-2015 20:31
i downgrade the 3DS with 9.2 firmware to 4.5 firmware

So now i'm in 4.5 firmware on my second 3DS ( ...

hey msx45, try http://forum.supercard.sc/forum. ... amp;page=1#pid90143
it help me to upgrade EmuNAND from 7.1 thru 10.1
and i suggest to read the 3DS Gateway HowTo because it has an excellent HowTo EmuNAND section.
But i have an old3DS and don't know if you are on the same or the newer one.


Use magic Report

Rank: 1

Props
1
Online time
28 Hours
Posts
39
Post time 8-12-2015 06:37:12 |Show all posts
Edited by URherenow at 8-12-2015 06:38

Nevermind... my browser was using a cached page for some reason...

Use magic Report

Rank: 1

Props
0
Online time
10 Hours
Posts
2
Post time 8-12-2015 12:31:50 |Show all posts

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

23-3-2017 15:57 GMT-8

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top