Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
Author: GG34

How to play 3ds 4.1-4.5 games by DSTWO PLUS   [ Promote this link! ]

Rank: 1

Props
0
Online time
2 Hours
Posts
2
Post time 7-3-2016 23:43:39 |Show all posts
So just to confirm - If I'm on firmware 10.6.0-31U im screwed until theres an update?

Use magic Report

Rank: 2

Props
9
Online time
86 Hours
Posts
91
Post time 8-3-2016 07:57:01 |Show all posts
You could downgrade by using an hardmod, but you need soldering skills if you want to do that.

Use magic Report

Rank: 1

Props
0
Online time
1 Hours
Posts
4
Post time 21-3-2016 15:36:25 |Show all posts
Amantis replied at 8-1-2016 22:33
https://www.reddit.com/r/3dshacks/comments/3ztqqv/all_you_need_to_know_by_popular_demand/

You can ...

Well I just did it to 9.2.0.20E, but again it doesn't work, should I downgrade it again to a lower version or not?

Use magic Report

Rank: 1

Props
0
Online time
3 Hours
Posts
4
Post time 10-4-2016 03:43:48 |Show all posts

hi i just got my dstwo plus.  i did all the stuff it say and i even launch the gw emulator it asks me for new ds or classic  then the region then it installs, after the reboot i go to tha system settings, i go to profile then nintendo ds profile but then it freezes.

my 3ds is on version 3.0.0-6E   

do i need to be on a higher version for dstwo plus to run the gw emulator???   as my nds works  and the gba and my snes but not my 3ds games  what am i doing wrong
  

Use magic Report

Rank: 1

Props
0
Online time
1 Hours
Posts
3
Post time 9-8-2016 03:23:13 |Show all posts
Hi all!

I just bought a DSTW+ card, and i would like to play with some 3DS games. I heared that it can be brick, so i just want to ask which method (plugins) is the safest way to play 3DS games on my 3DS.

MY FW: 6.2.0. E

I have the original classic, Nintendo 3DS.

Thanks for the help!

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
386 Hours
Posts
665
Post time 9-8-2016 18:01:10 |Show all posts
Avalanche replied at 9-8-2016 03:23
Hi all!

I just bought a DSTW+ card, and i would like to play with some 3DS games. I heared that it  ...

http://forum.supercard.sc/thread-12485-1-1.html

Use magic Report

Rank: 1

Props
0
Online time
27 Hours
Posts
24
Post time 30-11-2016 10:02:51 |Show all posts
Hey, I need help, here is my problem:

I have a DSTWO+ 4 in 1 Flashcard and a 32 GB kingston sd card for it. I have a Old 3DS XL with a 4.4.10E System on it.

I have put the GW_SIMULATOR_V1.05 files into the root of the sd card and the files of the DSTWO_PLUS_v1.14_eng folder from the supercard website too. I can easily go onto the card on my old 3ds. Then after installing the GW Mode, i navigate to the settings-> other settings -> profile -> nintendo ds profile and then it gives me the error:

"An error has occurred, forcing the software to close.

The system will now restart.
(Unsaved data may be lost)"

Giving me pressing OK the only option. But all the others plugins are working perfectly, but i would like to use the 3DS GW funtion too. But i cant go into the GW Mode...

Pls help ...

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

24-5-2017 09:41 GMT-8

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top