Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
Author: GG34

How to play 3ds 4.1-4.5 games by DSTWO PLUS   [ Promote this link! ]

Rank: 1

Props
0
Online time
1 Hours
Posts
2
Post time 29-11-2015 11:45:25 |Show all posts
Hi, i´ve bought the dstwo plus card and done everything like in the description. But if i try to start the Gateaway modus nothing happens. Can you help me ? I Have a nintendo 3dsXl ver. 7.1.0-15.
i copied all files in the microsd und run them. and the launch.dat i copied into the root of sd from the 3ds. but if i try open the gataway thru the settings nothing happens. it just starts everything normal but no Gataway ( sorry for my bad english)

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
380 Hours
Posts
663
Post time 29-11-2015 17:36:43 |Show all posts
user-name replied at 27-11-2015 02:20
How do you mean it?  I didn´t update the firmware. The exact firmware of my 3DS is: 1.1.0-0E. :/


We don't have 3ds 1.1.0,and we don't know  that  wether  ds2+ support 3ds 1.1.0.
We have confirmed ds2+ works on 2DS, 3DS & 3DS XL (Firmware 4.1-9.2).

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
380 Hours
Posts
663
Post time 29-11-2015 17:37:57 |Show all posts
Tico replied at 29-11-2015 11:45
Hi, i´ve bought the dstwo plus card and done everything like in the description. But if i try to st ...

http://forum.supercard.sc/thread-12485-1-1.html

Use magic Report

Rank: 1

Props
0
Online time
1 Hours
Posts
2
Post time 29-11-2015 23:46:17 |Show all posts
GG34 replied at 29-11-2015 17:37
http://forum.supercard.sc/thread-12485-1-1.html

thank you :) it works

Use magic Report

Rank: 1

Props
1
Online time
27 Hours
Posts
38
Post time 30-11-2015 19:44:50 |Show all posts
user-name replied at 27-11-2015 05:20
How do you mean it?  I didn´t update the firmware. The exact firmware of my 3DS is: 1.1.0-0E. :/

I think he meant that your firmware isnt supported. If I were you, I would look into RxTools-->

http://gbatemp.net/threads/relea ... -fw-2-0-9-2.382782/

Use magic Report

Rank: 1

Props
0
Online time
62 Hours
Posts
41
Post time 1-12-2015 00:28:17 |Show all posts
Edited by Kayleea at 1-12-2015 01:12
Manzulu replied at 20-11-2015 08:06
I need your help guys. i just received a new dstwo plus. everything works fine, but i can't  play 3d ...


For the problem that the Programming got stuck in the middle, you could press HOME button and when the hint appears just click CANCEL, and then the programming will restore and finish itself.

What do you mean by "go in gw mode in the settings nothing happens"?
If it goes black screen after you click "Nintendo DS Profile" and remains to be black screen(this was what I encountered formerly), you could format the SD card with SD format first, then recopy the launcher file and hold the L button(camera button) before you click "Nintendo DS Profile". Then after the Gateway Menu appears, find "Format Emunand" and press A. Then after this finishes, you should be able to go into the gw mode and play 3ds roms.

Use magic Report

Rank: 1

Props
0
Online time
9 Hours
Posts
7
Post time 27-12-2015 20:03:34 |Show all posts
This doesn't seem to work for me. After installing the Gateway, going into the plugin will just come up with the installation menu again. Can someone help? I prefer if you would add me on Skype or something so we can sort this out quickly.

Use magic Report

Rank: 1

Props
0
Online time
1 Hours
Posts
4
Post time 5-1-2016 09:46:28 |Show all posts
I have a New nintendo 3ds with 10.3 software, please help me, it's not working for me, is there other software to use or do I have to wait for this software to be updated with my nintendo, please I'm desperate:'(:'(:'(:'(:'(:'(:'(:'(

Use magic Report

Rank: 2

Props
9
Online time
86 Hours
Posts
91
Post time 5-1-2016 22:02:25 |Show all posts
DS mode should work.
If you want to use GW Plugin then that wouldn't work on 10.3 at the moment (and there would be a tutorial if it would work..).. You could downgrade but the tools for that process are just a few days old so just wait a litte bit for a safer way to downgrade or until DS2+ is able to support 10.3 at 3DS mode.

Use magic Report

Rank: 1

Props
0
Online time
1 Hours
Posts
3
Post time 8-1-2016 22:33:01 |Show all posts
manonflore replied at 5-1-2016 09:46
I have a New nintendo 3ds with 10.3 software, please help me, it's not working for me, is there othe ...

https://www.reddit.com/r/3dshack ... _by_popular_demand/

You can now downgrade your 3DS to 9.2, get it while it's hot!

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

25-3-2017 09:32 GMT-8

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top