Please select To the mobile version | Continue to access the desktop computer version

SuperCard Official Forum

 Forgot password?
 register
Author: GG34

How to play 3ds 4.1-4.5 games by DSTWO PLUS   [ Promote this link! ]

Rank: 1

Props
0
Online time
1 Hours
Posts
3
Post time 22-11-2015 18:58:09 |Show all posts
So I've seen the FAQ that says up to 9.2, but I thought the gateway went higher than that.  I know it doesn't support 10.x.

I have a 9.8.0-25U, is this not supported yet? I thought I read that it was.

Use magic Report

Rank: 4

Props
6
Online time
675 Hours
Posts
186
Post time 22-11-2015 20:06:44 |Show all posts
Gateway does not but Sky3ds does

Use magic Report

Rank: 1

Props
0
Online time
2 Hours
Posts
3
Post time 23-11-2015 01:42:21 |Show all posts
GG34 replied at 22-11-2015 17:37
http://eng.supercard.sc/download.html
1. Download DSTWO_PLUS_v1.14_eng.zip and GW_SIMULATOR.zip to ...

Hi,
thats exactly what i did. But Gateway wont load. Software crashes when i open the url in the browser or if i try the oterh method, when i load the profile in the settings.

Then a screen comes that says, software crashes, system will be restartet, unsaved data may get lost.

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
371 Hours
Posts
658
Post time 23-11-2015 22:23:39 |Show all posts
Amantis replied at 22-11-2015 18:58
So I've seen the FAQ that says up to 9.2, but I thought the gateway went higher than that.  I know i ...

Q: What 3ds version support?
A: Firmware 4.1-9.2

Emunand support 10.2.x

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
371 Hours
Posts
658
Post time 23-11-2015 22:39:19 |Show all posts
derklausi replied at 23-11-2015 01:42
Hi,
thats exactly what i did. But Gateway wont load. Software crashes when i open the url in the  ...

Do you connect to the Internet via wifi?

Use magic Report

Rank: 1

Props
0
Online time
2 Hours
Posts
3
Post time 24-11-2015 02:50:11 |Show all posts
Edited by derklausi at 24-11-2015 03:55
GG34 replied at 23-11-2015 22:39
Do you connect to the Internet via wifi?


Yes, of course. I enter the website and Gateway semms to launch. But then crashes.
The same thing happens when i try to use the profile exploid. It works until Gateway loads.
Could it be, that my card is not working right?

Edit: Now i have another problem. I cannot start Alex Icon, every time i try i get a black screen and have to power off the System. Even when i insert the dstwoplus with system running and start the icon immeditaley it comes up, system crashes and gives me a black screen.

Is there any possibility to rewite the software on the DSTWOPlus? Maybe there is something wrong... i dont mean on the sd... on the dstwoplus itself?

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
2
Post time 26-11-2015 12:29:49 |Show all posts
hi :)

my 3ds is on 1.1.0, is there any option to upgrade it to 4.5? can i do the downgrade with gateway?

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
371 Hours
Posts
658
Post time 26-11-2015 18:07:38 |Show all posts
derklausi replied at 24-11-2015 02:50
Yes, of course. I enter the website and Gateway semms to launch. But then crashes.
The same thing  ...

the browser will crash sometimes. If it fails every time, you need to turn off your wifi, enter browser settings, clear cache and history, type in the address (of course you will get an error because your wifi is disabled), then turn your wifi on and refresh the page. If you exit the browser completely, then enter it again, it should try loading the exploit page automatically from then on.

Use magic Report

Rank: 9Rank: 9Rank: 9

Props
39
Online time
371 Hours
Posts
658
Post time 26-11-2015 18:12:15 |Show all posts
user-name replied at 26-11-2015 12:29
hi :)

my 3ds is on 1.1.0, is there any option to upgrade it to 4.5? can i do the downgrade with gat ...

We don't find 3ds 1.1.0

Use magic Report

Rank: 1

Props
0
Online time
0 Hours
Posts
2
Post time 27-11-2015 02:20:46 |Show all posts
GG34 replied at 26-11-2015 18:12
We don't find 3ds 1.1.0

How do you mean it?  I didnĀ“t update the firmware. The exact firmware of my 3DS is: 1.1.0-0E. :/

Use magic Report

You have to log in before you can reply Login | register

Archiver|Mobile|SuperCard   

20-2-2017 14:21 GMT-8

Powered by Discuz! X2

© 2001-2011 Comsenz Inc.

To Top